最新消息:

股票配资杭州雷曼期货强调大智慧好使MACD指标公式

配资头条 admin 22浏览 0评论

导读:股票配资杭州雷曼期货强调大智慧好使MACD指标公式

股票配资杭州雷曼期货强调大智慧好使MACD指标公式

DIFF:(ema(close,12) – emA(CLOSE,26))*20,colorwhite,lineTHICK1;dea:EMA(DIFF,9),coloryellow,LINethICK2;macD:2*(DIFF-DEA), COLORstICK;macd1:2*(DIFF-DEA),colorred,linethick0;MACD2:wma(MACd1,3),colorcyan,linethick0;STICKLINE(MACD1>MACD2 and macd1>0,0,MACD1,2,0),colorred;STICKLINE(MACD1>MACD2 and macd1<0,0,MACD1,2,0),coloryellow;stiCKLINE(MACD1<MACD2,0,MACD1,1,0),colorcyan;s1:=MACD=0);s3:=BARSlast(cross(diff,dea));s4:=ref(s3,s3 1);s5:=dea>ref(dea,s4);s6:=dea;上成立:=cross(diff,dea) and s5;下成立:=cross(diff,dea) and s6;L1:=(EMA(CLOSE,3) – EMA(CLOSE,13));L2:=EMA(L1,9);L3:=BARSLAST(cross(L1,L2));L4:=ref(L3,L3 1);L5:=L2;变盘:cross(L1,L2) and L5,LINETHICK0,ColorD6FF9C;STICKLINE(变盘,5,-5,4,1),linethick3,ColorD6FF9C;成立距今:BARSLAST(cross(diff,dea)),LINETHICK0;L6:=BARSCOUNT(CLOSE);DRAWicoN(CROSS(L1,L2),DIFF,7),alIGn2,LAYER0;DRAWICON(CROSS(L2,L1),DIFF,8),ALIGN2,LAYER0;ref(dea,s3),POINtdOT,COLORGREEN;IF(L1>L2,ref(dea,s3),0),POINTDOT,linethick5,ColorB078FF;IF(MACDDEA),COLORff11cc,LINETHICK1;PARTLINE(DIFF,DIFF>DEA AND DIFFDEA AND DIFF>0,1,0);加速上扬:if(ref(ls=0,1) AND ls=1,0.1,0);xg1:cross(MACD1,MACD2) and macd1ref(macd,1) and diffma(c,55) and count(macd=5,linethick0;drawtext(绿柱短了,macd,’绿柱短了’);DRAWGBK((CLOSE > 0),STRIP(rgb(4,1,28),RGB(4,1,35),0));

老揭今晚观点很明确,依然简单直白,不模棱两可:要不你就直接买指数,要不你就好好努力,精选个股,离年底还有两个月,大概率会有一波结构性的吃饭行情。

转载请注明:开心滔滔 » 股票配资杭州雷曼期货强调大智慧好使MACD指标公式

发表我的评论
取消评论
表情

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址