最新消息:

财经内参推荐大智慧KDJ

配资头条 admin 24浏览 0评论

导读:财经内参推荐大智慧KDJ MACD顶底信号指标公式

财经内参推荐大智慧KDJ

UPPERL:= MA(high,30)*(1 15/100);uppers:= MA(HIGH,3)*(1 3/100);LOWERS:= MA(LOW,3)*(1-3/100);LOWERL:= MA(LOW,30)*(1-15/100);RSV:=(close-Llv(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;K:sma(RSV,3,1),colorwhite;D:SMA(K,3,1),coloryellow;J:3*K-2*D,colorff00ff;{KDJ抄底信号}RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;K:=SMA(RSV,3,1);D:=SMA(K,3,1);J:=3*K-2*D;KDJ抄底:REF(J,1)0 and 50{,lineTHICK3},COLOrrED;{macD抄底信号}DIFF:=ema(CLOSE,8)-emA(CLOSE,13);dea:=EMA(DIFF,9);macd:=2*(DIFF-DEA);MACD抄底:cross( MACD>REF(MACD,1) AND MACD<0,0.5) and count(MACD=5;KDJ买入信号: IF((KDJ抄底),80,0),stick3d,linethick2,COLORRED;MACD买入信号: IF((MACD抄底),80,0),{stick3d,}linethick2,COLORYELLOW;{顶底信号}股价趋势: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),linethick0;买入警戒: IF(股价趋势<=10,45,0),stick,linethick3,COLORWHITE;顶部警戒: 90, colorred;卖出信号: IF(croSS(股价趋势,顶部警戒),100,0),stick3d,linethick3,colorgreen;底部:if(LOWERSUPPERL,60,100);{底粉红柱}顶部:if(aa=60,100,0),stick,linethick3,color00ff00;{顶绿柱}if(aa=60,90,0),stick,linethick3,color000000;{顶绿柱}100,color00ff00;50;0,colorffff00;rsv1:=100*(close-llv(low,27))/(hhv(high,27)-llv(low,27));k1:=ref(ma(rsv1,3),1) (rsv1-ref(ma(rsv1,3),1))/3;d1:=ref(ma(k1,3),1) (k1-ref(ma(k1,3),1))/3;J1:=3*K1-2*D1;AA1:=EMA(J1,5);AA2:=REF(AA1,1);J27:AA1,colorred,linethick0;{股旁网-股票公式网站 www.gupang.com}RSV2:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;k2:=ref(ma(rsv2,3),1) (rsv2-ref(ma(rsv2,3),1))/3;d2:=ref(ma(k2,3),1) (k2-ref(ma(k2,3),1))/3;J2:=3*K2-2*D2;BB1:=EMA(J2,5);BB2:=REF(BB1,1);J9:BB1,linethick0;DD:=AA1>AA2 AND BB1>BB2;注意买入:DD AND NOT(REF(DD,1)) AND (AA1<50 OR BB1<50) ,LINETHICK0,PREcis0,colorred;DRAWicoN(注意买入,35,1),alIGN0;注意卖出:REF(DD,1)=1 AND NOT(DD),LINETHICK0,PRECIS0,colorgreen;DRAWtext(注意卖出,105,'S'),ALIGN1,COLORGREEN,LINETHICK6;DRAWICON(注意卖出,115,2),ALIGN1;{哭脸};

  从技术上来看,15分钟MACD和KDJ指标发出反弹信号,60分钟布林带上的股指有向上轨靠近的可能。如果没有意外,下午大盘将会继续突破早盘形成的高点。

转载请注明:开心滔滔 » 财经内参推荐大智慧KDJ

发表我的评论
取消评论
表情

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址