最新消息:

银广夏股票说说通达信强弱MACD指标公式

配资头条 admin 18浏览 0评论

导读:银广夏股票说说通达信强弱MACD指标公式

银广夏股票说说通达信强弱MACD指标公式

DIF:(ema(close,12)-emA(CLOSE,26))/EMA(CLOSE,26)*100,COLOr2222FF;dea:EMA(DIF,9),COLOR22Ff22;DRAWBAND(DIF,rgb(228,0,0),DEA,RGB(0,228,0));macD:2*(DIF-DEA),COLORFF8800,NodRAW;STICKLINE(MACD>0,0,macd,1.5,-1),COLOR55dddD;stICKline(MACD<0,0,MACD,1.5,-1),COLORFF5500;LC:=REF(CLOSE,1);rsi:=sma(MAX(CLOSE-LC,0),12,1)/SMA(abs(CLOSE-LC),12,1)*100;RDIF:(EMA(RSI,12)-EMA(RSI,26))/EMA(RSI,26)*100,COLORFFFFFF;RDEA:EMA(RDIF,9),COLOR00FFFF;阻力位:REF(HHV(RDIF,21),1),COLORFF8800,,DOtlINE;{N日内DIF的最高值}支撑位:REF(Llv(RDIF,21),1),COLORFF0088,,DOTLINE;{N日内DIF的最低值} RMACD:2*(RDIF-RDEA),COLORstiCK,COLORFFFF88; MARDEA:EMA(RDIF,120),COLOR333333;{参数N1可自己定义,60–250之间}mtm:=C-REF(C,1);dx:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);yxF:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND croSS(DX,MA(DX,2)),1,0);加仓:IF(FIlteR(YXF=1,5),1,0),COLORFF00FF,NODRAW;STICKLINE(加仓=1,0,RMACD,0.001,0),COLORFF00FF;{绝佳买点}快DIF:=(2*EMA(CLOSE, 12)-EMA(EMA(CLOSE,12),12))-(2*EMA(CLOSE, 26)-EMA(EMA(CLOSE, 26),26));{www.gupang.com 股旁网_通达信股票指标公式}慢DEA:=2*EMA(快DIF, 9) – EMA(EMA(快DIF, 9),9);动能MACD:=3*(快DIF-慢DEA);VARF1:=MA(HHV(high,485),17);VARF2:=MA(HHV(HIGH,222),17);VARf3:=MA(HHV(HIGH,96),17);VARF4:=MA(LLV(LOW,485),17);VARF5:=MA(LLV(LOW,222),17);VARF6:=MA(LLV(LOW,96),17);VARF7:=MA((VARF4*0.96 VARF5*0.96 VARF6*0.96 VARF1*0.558 VARF2*0.558 VARF3*0.558)/6,17);VARF8:=MA((VARF4*1.25 VARF5*1.23 VARF6*1.2 VARF1*0.55 VARF2*0.55 VARF3*0.65)/6,17);VARF9:=MA((VARF4*1.3 VARF5*1.3 VARF6*1.3 VARF1*0.68 VARF2*0.68 VARF3*0.68)/6,17);VARFA:=MA((VARF7*3 VARF8*2 VARF9)/6*1.738,17);VARFB:=IF(C=C,VARFA,VARFA*DAY);VARfc:=LOW;VARfd:=REF(LOW,1);VARFE:=SMA(ABS(VARFC-VARFD),3,1)/SMA(MAX(VARFC-VARFD,0),3,1)*100;VARFF:=MA(IF(CLOSE*1.35<=VARFB,VARFE*10,VARFE/10),3);VARF10:=LLV(LOW,30);VARF11:=HHV(VARFF,30);买点:=IF(C=C,MA(IF(LOW0 AND 动能MACD>0, 0, -RMACD, 0,-1),COLOR00FFFF;绝佳买点:IF(买点>0 AND 动能MACD>0, 1, 0),COLOR88FFFF,NODRAW;DRAWICON(买点>0 AND 动能MACD>0 AND MACD>0,0,1);

傅盘:MY战现在属于市场的长期分支,题材一直有,但总感觉不容易大热,主要是范围太大了,从汽车进口到RMB贬值再到农业以及石油天然气,乃至芯片类的自主可控,上周各种板块都有炒作的迹象,但仅有汽车和贬值热了两天,其余持续性都偏弱。后面关注一下上板块曾经炒作过的芯片以及软件的自主可控方向,在600536短线走出一波暴力行情后,市场资金可能还会继续往这个方向去扩散。

转载请注明:开心滔滔 » 银广夏股票说说通达信强弱MACD指标公式

发表我的评论
取消评论
表情

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址