最新消息:

股市行情东方财富网:通达信DMI背离指标公式

配资头条 admin 22浏览 0评论

导读:股市行情东方财富网:通达信DMI背离指标公式

股市行情东方财富网:通达信DMI背离指标公式

N:=21;M:=6;m1:=20;TR1:=ema(MAX(MAX(high-LOW,abs(HIGH-REF(close,1))),ABS(REF(CLOSE,1)-LOW)),N);hd :=HIGH-REF(HIGH,1);LD :=REF(LOW,1)-LOW;DMP:=EMA(IF(HD>0 AND HD>LD,HD,0),N);DMM:=EMA(IF(LD>0 AND LD>HD,LD,0),N);pdi:= DMP*100/TR1;mdi:= DMM*100/TR1;adx: emA((pdI-mdI)/(MDI PDI)*100,M)*2;AdxR:EMA(ADX,M);Adma:EMA(ADX,M1);OMD:(ADX-2*ADMA ADXR)/2, COLORstICK;DRAWBAND(ADX,rgb(155,50,50),ADXR,RGB(0,100,50));STICKLINE(OMD>REF(OMD,1) AND OMD>0,0,OMD,1,0),COLOrrED;STICKLINE(OMD>REF(OMD,1) AND OMD<0,0,OMD,1,0),COLORGREEN;stiCKline(OMD=0 OR OMD=ADXR1,ADX1,DRAWNULL),COLORRED,LINethICK3;买入:IF(OMD>0 AND OMD-REF(OMD,1)>0,30,0);A1:=BARSlast(REF(croSS(ADX,ADXR),1));B1:=REF(C,A1 1)>C AND REF(ADXR,A1 1)DRAWTEXT(B1>0,ADX-0.1,’底背离’),COLORFF00FF;STICKLINE(B1,0,ADX,0.5,0),COLOR0000FF;c1:=BARSLAST(REF(CROSS(ADXR,ADX),1));d1:=REF(C,C1 1)ADX AND CROSS(ADXR,ADX);DRAWTEXT(D1> 0,ADX 0.1,’顶背离’),COLOR00FF00;STICKLINE(D1,0,ADX,0.5,0),COLOR00FFFF;110;0;-110;

星网锐捷公司主营业务为研发、生产和销售企业级网络通讯系统设备及终端设备。截至2019年09月19日,该公司股东人数(户)为40754,较上个统计日增加1518户。

转载请注明:开心滔滔 » 股市行情东方财富网:通达信DMI背离指标公式

发表我的评论
取消评论
表情

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址