最新消息:

最股网推荐通达信快慢线

配资头条 admin 26浏览 0评论

导读:最股网推荐通达信快慢线 DMI指标公式

最股网推荐通达信快慢线

0;100;N:=9;m1:=3;M2:=3;P:=9;mtr:=EXPMema(MAX(MAX(high-LOW,abs(HIGH-REF(close,1))),ABS(REF(CLOSE,1)-LOW)),14);hd :=HIGH-REF(HIGH,1);LD :=REF(LOW,1)-LOW;DMP:=EXPMEMA(IF(HD>0DMM:=EXPMEMA(IF(LD>0pdi1:=DMP*100/MTR;mdi1:=DMM*100/MTR;STICKLINE(PDI1>=mdI1,0,100,5,0),COLOR495944;DRAWBAND(pdI1,rgb(240,0,240),MDI1,RGB(0,190,150));{www.gupang.com 股旁网_通达信股票指标公式}adx1:=EXPMemA(ABS(MDI1-PDI1)/(MDI1 PDI1)*100,6),lineTHICK0;AdxR1:=EXPMEMA(ADX1,6),LINethICK0;PDI:PDI1,COLORFFFFFF,LINETHICK0;MDI:MDI1,COLORFF00FF,LINETHICK0;ADX:ADX1,COLOrrED,LINETHICK0;ADXR:ADXR1,COLOR00FF00,LINETHICK0;STICKLINE(C>0,20,20,2,0),COLORRED;STICKLINE(C>0,80,80,2,0),COLORFFFF00;快线:=(CLOSE-Llv(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,COLOR0000FF,LINETHICK2;慢线:=sma(快线,M1,1),COLORFFFF00,LINETHICK2;空:=SMA(慢线,M2,1),COLORFFFF00,LINETHICK1;牛股:IF(BARSLAst(croSS(慢线,空))<P AND BARSlast(CROSS(空,慢线))<P AND CROSS(慢线,空) AND 慢线<20,35,0),stiCK,COLORRED;STICKLINE(牛股,0,60,1,0),COLOR00FF00;DRAWText(BARSLAST(CROSS(慢线,空))<P AND BARSLAST(CROSS(空,慢线))<P AND CROSS(慢线,空) AND 慢线=3 AND CROSS(快线,慢线) AND 慢线=4 AND CROSS(慢线,快线) AND 快线>50,20,0);DRAWBAND(快线,RGB(255,60,0),慢线,RGB(0,202,209));STICKLINE(ADX1>=ADXR1,ADX1,ADXR1,2,0),COLORFF1493;STICKLINE(ADX1买:STICKLINE(BB,0,20,1,0),COLOR00FFFF;DRAWICON(BARSLAST(CROSS(慢线,快线))>=3 AND CROSS(快线,慢线) AND 慢线=4 AND CROSS(慢线,快线) AND 快线>50,80,14);

华为+汽车概念股:银宝山新(002786)、伊戈尔(002922)、东风汽车(600006)、北汽蓝谷(600733)

转载请注明:开心滔滔 » 最股网推荐通达信快慢线

发表我的评论
取消评论
表情

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址