最新消息:

小麦财经:通达信RSI背离主图指标公式

配资头条 admin 20浏览 0评论

导读:小麦财经:通达信RSI背离主图指标公式

小麦财经:通达信RSI背离主图指标公式

VAR1:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(close,2);VAr2:=REF(VAR1,1) AND CLOSE=REF(CLOSE,2);VAR3:=REF(VAR2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);VAR4:=REF(VAR3,1) AND CLOSE=REF(CLOSE,2);VAR5:=REF(VAR4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);VAR6:=REF(VAR5,1) AND CLOSE=REF(CLOSE,2);VAR7:=REF(VAR6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);VAR8:=REF(VAR7,1) AND CLOSE=REF(CLOSE,2);VAR9:=REF(VAR8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);VARA:=REF(VAR9,1) AND CLOSE=REF(CLOSE,2);VARB:=REF(VARA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);VARC:=REF(VARB,1) AND CLOSE=REF(CLOSE,2);stICKline(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARAOR VARB OR VARC,CLOSE,REF(CLOSE,1),3,1),COLOrrED;VARD:=CLOSE<REF(CLOSE,1) AND CLOSE=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);VARF:=REF(VARE,1) AND CLOSE=REF(CLOSE,2);VAR10:=REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);VAr11:=REF(VAR10,1) AND CLOSE=REF(CLOSE,2);VAR12:=REF(VAR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);VAR13:=REF(VAR12,1) AND CLOSE=REF(CLOSE,2);VAR14:=REF(VAR13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);VAR15:=REF(VAR14,1) AND CLOSE=REF(CLOSE,2);VAR16:=REF(VAR15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);VAR17:=REF(VAR16,1) AND CLOSE=REF(CLOSE,2);VAR18:=REF(VAR17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE=0 AND O/L>1.05 AND LC AND REF(“macD.DIF”,BARSLAST(REF(CROSS(“macd.DIF”,”MACD.dea”),1)) 1)0,L-0.02,’★M’),COLOR00FFFF;{MACD底背离}DRAWTEXT(REF(C,BARSLAST(REF(CROSS(“KDJ.K”,”KDJ.D”),1)) 1)>C AND REF(“KDJ.K”,BARSLAST(REF(CROSS(“KDJ.K”,”KDJ.D”),1)) 1)C AND REF(“rsi.RSI1”,BARSLAST(REF(CROSS(“RSI.RSI1″,”RSI.RSI2”),1)) 1)0,L-0.18,’◆R’),COLOR0000FF;{RSI底背离};DRAWText(REF(C,BARSLAST(REF(CROSS(“MACD.DEA”,”MACD.DIF”),1)) 1)”MACD.DIF” AND CROSS(“MACD.DEA”,”MACD.DIF”)>0,H 0.16,’★M’),COLOR00FF00;{MACD顶背离};DRAWTEXT(REF(C,BARSLAST(REF(CROSS(“KDJ.D”,”KDJ.K”),1)) 1)”KDJ.K” AND CROSS(“KDJ.D”,”KDJ.K”)>0,H 0.08,’◎K’),COLORFFFfcC;{KDJ顶背离}DRAWTEXT(REF(C,BARSLAST(REF(CROSS(“RSI.RSI2″,”RSI.RSI1″),1)) 1)”RSI.RSI1” AND CROSS(“RSI.RSI2″,”RSI.RSI1″)>0,H 0.04,’◆R’),COLORFF9900;{RSI顶背离};DRAWRECTREL(0,500,135,999.4,IF(120,rgb(10,0,0),0));超B:=L2_AMO(0,2)/10000.0;大B:=L2_AMO(1,2)/10000.0;中B:=L2_AMO(2,2)/10000.0;小B:=L2_AMO(3,2)/10000.0;超S:=L2_AMO(0,3)/10000.0;大S:=L2_AMO(1,3)/10000.0;中S:=L2_AMO(2,3)/10000.0;小S:=L2_AMO(3,3)/10000.0;TEStsKIP(NOT(超B OR 大B OR 中B OR 小B OR 超S OR 大S OR 中S OR 小S)!=0);主力进:=(超B) (大B),NodRAW;主力出:=(超S) (大S),NODRAW;小散进:=(中B) (小B),NODRAW;小散出:=(中S) (小S),NODRAW;Dazhiv:=const(MAX(abs(主力进),MAX(ABS(主力出),MAX(ABS(小散进),ABS(小散出))))),NODRAW;DRAWRECTREL(0,CONST(940-(ABS(主力进)*250/DAZHIV)),30,960,IF(CONST(主力进>0),RGB(255,0,0),RGB(23,125,255)));DRAWRECTREL(32,CONST(940-(ABS(主力出)*250/DAZHIV)),62,960,IF(CONST(主力出>0),RGB(23,125,255),RGB(255,0,0)));DRAWRECTREL(70,CONST(940-(ABS(小散进)*250/DAZHIV)),100,960,IF(CONST(小散进>0),RGB(255,0,0),RGB(23,125,255)));DRAWRECTREL(102,CONST(940-(ABS(小散出)*250/DAZHIV)),132,960,IF(CONST(小散出>0),RGB(23,125,255),RGB(255,0,0)));DRAWTEXT_FIX(CURRBARSCOUNT=1,0.0001,0.9,0,strcat(”,COn2STR(主力进/10,0))),COLORYELLOW;DRAWTEXT_FIX(CURRBARSCOUNT=1,0.033,0.9,0,STRCAT(”,CON2STR(主力出/10,0))),COLORYELLOW;DRAWTEXT_FIX(CURRBARSCOUNT=1,0.07,0.9,0,STRCAT(”,CON2STR(小散进/10,0))),COLORYELLOW;DRAWTEXT_FIX(CURRBARSCOUNT=1,0.101,0.9,0,STRCAT(”,CON2STR(小散出/10,0))),COLORYELLOW;DRAWTEXT_FIX(CURRBARSCOUNT=1,0.03,1,0,’(X10万元)’),COLOR00FFFF;DRAWTEXT_FIX(CURRBARSCOUNT=1,0,1,0,’主进出’),COLORCYAN;DRAWTEXT_FIX(CURRBARSCOUNT=1,0.09,1,0,’散进出’),COLORCYAN;{www.gupang.com 股旁网_通达信指标公式}主力买力度:=LARGEINTRDVOL*1000/VOL;主力卖力度:=LARGEOUttRDVOL*1000/VOL;AAD:=COnsT(MAX(ABS(主力买力度),ABS(主力卖力度)))*4,NODRAW;DRAWRECTREL(0,515,CONST(ABS(主力买力度)*500/AAD),568,IF(CONST(主力买力度)>0,RGB(255,0,0),RGB(0,50,0)));DRAWRECTREL(0,570,CONST(ABS(主力卖力度)*500/AAD),623,IF(CONST(主力卖力度)>0,RGB(0,50,0),RGB(255,0,0)));DRAWTEXT_FIX(1,0,0.524,0,STRCAT(‘主买力度:’,CON2STR(主力买力度,0))),COLORYELLOW;DRAWTEXT_FIX(1,0,0.576,0,STRCAT(‘主卖力度:’,CON2STR(主力卖力度,0))),COLORYELLOW;DRAWTEXT_FIX(1,0.00,0,0,’所属行业:’)COLOR00FFFF;DRAWTEXT_FIX(1,0.05,0,0,hyBLocK)COLOR00FFFF;DRAWTEXT_FIX(1,0.14,0,0,’所属地区:’)COLOR00FFFF;DRAWTEXT_FIX(1,0.19,0,0,DYblock)COLOR00FFFF;DRAWTEXT_FIX(1,0.30,0.00,0,’主题投资:’)COLOR00FFFF;DRAWTEXT_FIX(1,0.35,0.00,0,EXTERNSTR(0,2))COLOR00FFFF;DRAWTEXT_FIX(1,0.00,0.05,0,’主营业务:’)COLOR00FFFF;DRAWTEXT_FIX(1,0.05,0.05,0,EXTERNSTR(0,3))COLOR00FFFF;DRAWTEXT_FIX(1,0.00,0.10,0,’解禁日期:’)COLOR00FFFF;DRAWTEXT_FIX(1,0.05,0.10,0,EXTERNSTR(0,4))COLOR00FFFF;DRAWTEXT_FIX(1,0.00,0.15,0,’愚民概念:’),COLOR00FFFF;DRAWTEXT_FIX(1,0.05,0.15,0,EXTERNSTR(0,6)),COLOR00FFFF;{上涨家数:INDEXADV,COLOR0080FF,NODRAW;下跌家数:INDExdEC,COLORGREEN,NODRAW;};

因为在价格上涨的时候只有买在最高点是错误的,但在价格下跌时只有买在最低点是正确的,所以在价格上涨的时候买入要比在下跌时买人获利的机会大。

转载请注明:开心滔滔 » 小麦财经:通达信RSI背离主图指标公式

发表我的评论
取消评论
表情

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址