最新消息:

金理巴巴资讯网讲述通达信末日MACD指标公式

配资头条 admin 4浏览 0评论

导读:金理巴巴资讯网讲述通达信末日MACD指标公式

金理巴巴资讯网讲述通达信末日MACD指标公式

SHORT:=6;LONG:=13;MID:=4;HJ_1:=ema(close,SHORT)-emA(CLOSE,LONG);HJ_2:=EMA(HJ_1,MID);HJ_3:=2*(HJ_1-HJ_2);HJ_4:=IF(HJ_3>0,1,(-1));HJ_5:=REF(HJ_4,1);HJ_6:=HJ_4*HJ_5;HJ_7:=BARSLAst(HJ_60 AND HJ_3>=REF(HJ_3,1),HJ_3,0);HJ_11:=IF(HJ_3>0 AND HJ_3<=REF(HJ_3,1),HJ_3,0);HJ_12:=IF(HJ_3<0 AND HJ_3<REF(HJ_3,1),HJ_3,0);HJ_13:=IF(HJ_3REF(HJ_3,1),HJ_3,0);STICKLINE(HJ_10>0,0,HJ_3,2,0),COLOR0000BB;STICKLINE(HJ_11>0,0,HJ_3,2,1),COLOR0000BB;stiCKline(HJ_12<0,HJ_3,0,2,0),COLORGREEN;STICKLINE(HJ_13<0,HJ_3,0,2,1),COLORGREEN;快线:HJ_1,COLORWHITE;慢线:HJ_2,COLORYELLOW;乖离:HJ_3*100,NodRAW;面积:=HJ_9,NODRAW;HJ_14:=croSS(HJ_1,HJ_2) AND HJ_1=0));HJ_16:=CROSS(HJ_1,HJ_2) AND HJ_2CLOSE AND HJ_1>REF(HJ_1,HJ_17 1) AND CROSS(HJ_1,HJ_2);底背:DRAWLINE(HJ_17=0,HJ_2,HJ_18,HJ_2,0),COLORMAGENTA,LINethICK2;DRAWICON(HJ_18,HJ_2*1.22,38);HJ_19:=BARSLAST(REF(CROSS(HJ_2,HJ_1),1));HJ_20:=REF(CLOSE,HJ_19 1)HJ_1 AND CROSS(HJ_2,HJ_1);顶背:DRAWLINE(HJ_19=0,HJ_2,HJ_20,HJ_2,0),COLORGREEN,LINETHICK2;DRAWICON(HJ_20,HJ_2*1.02,2);DRAWICON(HJ_14 AND HJ_16 AND HJ_18,HJ_2*1.32,9);HJ_21:=ATAN((HJ_1/REF(HJ_1,1)-1)*100)*180/3.141159;HJ_22:=ATAN((HJ_2/REF(HJ_2,1)-1)*100)*180/3.141159;HJ_23:=HJ_1>REF(HJ_1,1) AND REF(HJ_1,1)>REF(HJ_1,2) AND REF(HJ_1,3)REF(HJ_2,1) AND REF(HJ_2,1)>REF(HJ_2,2) AND REF(HJ_2,3)=30 AND HJ_23 AND HJ_24,NODRAW,COLORGREEN;

从短线来看,鉴于争端还没有现出任何缓解的征象,有些题目性的热点难以凝聚商场人气,因此这种低迷走势还难以在短期得到改观,入股者还需耐性等待。

转载请注明:空包网 » 金理巴巴资讯网讲述通达信末日MACD指标公式

发表我的评论
取消评论
表情

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址