最新消息:

环球股市讲解通达信独家精准神主图指标公式

配资头条 admin 4浏览 0评论

导读:环球股市讲解通达信独家精准神主图指标公式

环球股市讲解通达信独家精准神主图指标公式

JRH:=HHV(C,2); JRL:=Llv(C,2); Ma3:=MA(close,3); YtsL:=(3*CLOSE LOW OPEN high)/6; VAR1:=(CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2)); VAr2:=(REF(VAR1,1) AND CLOSE=REF(CLOSE,2)); VAR3:=(REF(VAR2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2)); VAR4:=(REF(VAR3,1) AND CLOSE=REF(CLOSE,2)); VAR5:=(REF(VAR4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2)); VAR6:=(REF(VAR5,1) AND CLOSE=REF(CLOSE,2)); VAR7:=(REF(VAR6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2)); VAR8:=(REF(VAR7,1) AND CLOSE=REF(CLOSE,2)); VAR9:=(REF(VAR8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2)); VARA:=(REF(VAR9,1) AND CLOSE=REF(CLOSE,2)); VARB:=(REF(VARA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2)); VARC:=(REF(VARB,1) AND CLOSE=REF(CLOSE,2)); VARD:=(CLOSE<REF(CLOSE,1) AND CLOSE=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2)); VARF:=(REF(VARE,1) AND CLOSE=REF(CLOSE,2)); VAR10:=(REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2)); VAr11:=(REF(VAR10,1) AND CLOSE=REF(CLOSE,2)); VAR12:=(REF(VAR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2)); VAR13:=(REF(VAR12,1) AND CLOSE=REF(CLOSE,2)); VAR14:=(REF(VAR13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2)); VAR15:=(REF(VAR14,1) AND CLOSE=REF(CLOSE,2)); VAR16:=(REF(VAR15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2)); VAR17:=(REF(VAR16,1) AND CLOSE=REF(CLOSE,2)); VAR18:=(REF(VAR17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2)); VAR19:=((REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1)) AND VAR1); VAR1A:=((REF(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,1)) AND VARD); 红色持股:VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,COLOR0000FF,NodRAW; 离场:=IF(红色持股,JRL,DRAWNULL); 明离场价:=离场,COLORFF99FF,NODRAW; 今离场价:REF(离场,1)COLOR0000FF,NODRAW; 青色观望:VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,COLORFFFF00,NODRAW; 进:=IF(青色观望,JRH,DRAWNULL); 明进场价:=进,COLOR33aacC,NODRAW; 今进场价:REF(明进场价,1),COLORFF0000,NODRAW; 短买:VAR19,COLOR33AACC,NODRAW; 品红离场:VAR1A,COLORFF99FF,NODRAW; 急速超跌:(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*100辰星线,辰星线,MA3); IF(等待>REF(等待,1),等待,DRAWNULL),lineTHICK2,COLOR00FFFF; IF(辰星线>REF(辰星线,1),辰星线,DRAWNULL),LINethICK2,COLOR0000FF; IF(辰星线REF(牵牛线,1),牵牛线,DRAWNULL),LINETHICK1,COLORFF00FF; IF(牵牛线=O,L,H,0,0),COLOR0000CC; STICKLINE(C=O,C,O,3.5,0),COLOR0000E5; STICKLINE(红色持股,CLOSE,O,2.8,0),COLOR000055; STICKLINE(红色持股,CLOSE,O,2,0),COLOR000088; STICKLINE(红色持股,CLOSE,O,1.5,0),COLOR0000AA; STICKLINE(红色持股,CLOSE,O,1,0),COLOR0000CC; STICKLINE(红色持股,CLOSE,O,0.5,0),COLOR0000EE; STICKLINE(青色观望,CLOSE,O,2.8,0),COLOR555500; STICKLINE(青色观望,CLOSE,O,2,0),COLOR888800; STICKLINE(青色观望,CLOSE,O,1.5,0),COLORaaaA00; STICKLINE(青色观望,CLOSE,O,1,0),COLORcccC00; STICKLINE(青色观望,CLOSE,O,0.5,0),COLOREEEE00; CO:=(C-O); STICKLINE(急速超跌,O,C-CO/2,2.8,0),COLOR555555; STICKLINE(急速超跌,O,C-CO/2,2,0),COLOR888888; STICKLINE(急速超跌,O,C-CO/2,1.5,0),COLORAAAAAA; STICKLINE(急速超跌,O,C-CO/2,1,0),COLORCCCCCC; STICKLINE(急速超跌,O,C-CO/2,0.5,0),COLOREEEEEE; STICKLINE(短买,O,O CO/3,2.8,0),COLOR335555; STICKLINE(短买,O,O CO/3,2,0),COLOR338888; STICKLINE(短买,O,O CO/3,1.5,0),COLOR33AAAA; STICKLINE(短买,O,O CO/3,1,0),COLOR33cCCC; STICKLINE(短买,O,O CO/3,0,0),COLOR33EEEE; DRAWText(短买,REF(CLOSE,1),’←买入’),COLOR33FfcC; STICKLINE(品红离场,O,O CO/3,2.8,0),COLOR550055; STICKLINE(品红离场,O,O CO/3,2,0),COLOR880088; STICKLINE(品红离场,O,O CO/3,1.5,0),COLORAA00AA; STICKLINE(品红离场,O,O CO/3,1,0),COLORCC00CC; STICKLINE(品红离场,O,O CO/3,0.5,0),COLOREE00EE; DRAWTEXT(品红离场,REF(CLOSE,1) 0.1,’←抛盘’),COLORFF99FF;

技术上看:大盘小跌收盘,日线创业板在1800点之上整理,主板则是再度面对3200点的压力,日线收阴,技术上看,市场接下来仍将是一个纠结的行情,市场将依然难有大的表现。

转载请注明:空包网 » 环球股市讲解通达信独家精准神主图指标公式

发表我的评论
取消评论
表情

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址