最新消息:

期货之家指南总结通达信BOLL金主图指标公式

配资头条 admin 6浏览 0评论

导读:期货之家指南总结通达信BOLL金主图指标公式

期货之家指南总结通达信BOLL金主图指标公式

{1.重心线}HH:=HHV(H,3);LL:=Llv(L,3);ZXC:=WMA((2*C HH LL)/4,4);ZXO:=REF(ZXC,1);ZXC,COLOR00FF00,lineTHICK2;IF(ZXC>REF(ZXC,1),ZXC,DRAWNULL),COLOrrED,LINethICK3;{2.重心K线——–可以加减大括弧——-}STICKLINE(ZXO>=ZXC,ZXO,ZXC,3,0 ),COLOR003300;STICKLINE(ZXO>=ZXC,ZXO,ZXC,2,0 ),COLOR005500;STICKLINE(ZXO>=ZXC,ZXO,ZXC,1,0 ),COLOR007700;STICKLINE(ZXO>=ZXC,ZXO,ZXC,0.5,0 ),COLOR009900;{ Gupang.com 股-旁-网_通达信股票指标公式}stICKLINE(ZXO<ZXC,ZXO,ZXC,3,0 ),COLOR0099FF;stiCKLINE(ZXO<ZXC,ZXO,ZXC,2,0 ),COLOR0077FF;STICKLINE(ZXO<ZXC,ZXO,ZXC,1,0 ),COLOR0055FF;STICKLINE(ZXO<ZXC,ZXO,ZXC,0.5,0 ),COLOR0033FF;{3.boll-金}MID:MA(ZXC,18),COLOR00FFFF,DOtlINE;UPPER:MID 1.8*Std(ZXC,18),COLORFF66FF;LOWER:MID – 1.8*STD(ZXC,18),COLORFF9900;{4.高抛.低吸}RC:=(H L C*2)/4;r2D:=WMA(RC,27);R2E:=STD(RC,27);R3F:=(RC-R2D)/R2E*100;R40:=WMA(R3F,3);R41:=WMA(R40,3);JD:=WMA(R41,2);AJ:=3*R41-2*JD;DRAWText(croSS(AJ,JD) ,L-0.2,'←买呗'),COLOR00FFFF,LINETHICK2;DRAWTEXT(CROSS(JD,AJ) ,H 0.2,'←跑哇'),COLOR00FFFF,LINETHICK2;

近期的股市情况并不是一帆风顺的,专家们都在提醒投资者在每到月末的时候就要警惕股票出现跳水的情况,特别是ST股,ST股在摘帽之后的股价表现一直是投资者最关注的。

转载请注明:空包网 » 期货之家指南总结通达信BOLL金主图指标公式

发表我的评论
取消评论
表情

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址