最新消息:

168股票配资介绍大智慧江恩最准指标公式

配资头条 admin 2浏览 0评论

导读:168股票配资介绍大智慧江恩最准指标公式

168股票配资介绍大智慧江恩最准指标公式

INPUT: N(3,1,300),M(3,1,300);捞:croSS(zig(3,8),REF(ZIG(3,8),1)),COLORCYAN,PREcis0;布下轨:CROSS(“boll.LOWER”(26,2),L),COLOrrED,linethick0,PRECIS0;MID:=MA(close,26);布中轨:CROSS(“BOLL.MID”,L),COLORYELLOW,linethick0,PRECIS0;stICKLINE(CROSS(“BOLL.MID”,L),0,0.3,10,0),COLORYELLOW;stiCKLINE(CROSS(“BOLL.LOWER”(26,2),L),0,0.5,8,0),COLORRED;{“出现布林线中下轨迹,5天内出现捞钱手,且K<28有效"};DRAWText(布下轨=1,0.8,'下轨' ),COLORRED,linethick2;DRAWTEXT(布中轨=1,0.6,'中轨' ),COLORYELLOW,linethick2;X12:=1;X13:=REF(high,1)*1.1;X14:=HIGH*1.1;X15:=(X14*VOL X13*(CAPITal-VOL))/CAPITAL;X16:=REF(LOW,1)*0.9;X17:=LOW*0.9;X18:=(X17*VOL X16*(CAPITAL-VOL))/CAPITAL;X19:=ema(X18,30);VARA:=emA(X15,30);VARB:=VARA-2;VARC:=IF(CLOSEREF((AA20-AA30),1) AND AA20>REF(AA20,1) AND AA30>REF(AA30,1);VAr2:=(AA30-AA20)<REF((AA30-AA20),1) AND AA20<REF(AA20,1) AND AA3030 AND BB10>45 AND CROSS(BB05,60),10);加仓:=FILTER(COUNT(CROSS(BB05,30),5)>=1 AND AA05>REF(AA05,1) AND 三拾日乖离率>REF(三拾日乖离率,1) AND AA10>REF(AA10,1) AND 加速度5>REF(加速度5,1) AND 速度5>REF(速度5,1) ,10) ;清仓:=FILTER(COUNT(CROSS(30,BB05),5)>=1 AND (C>AA30 OR O>AA30) AND AA05<REF(AA05,1) AND 三拾日乖离率<REF(三拾日乖离率,1) AND AA10=1 AND 三拾日乖离率>REF(三拾日乖离率,1) AND AA05>REF(AA05,1) AND (C/REF(C,1)-1)*100>5 AND REF(C,1)买入:=FILTER(MR,10);乖离率买入:CROSS(买入,0.5),COLORBLUE,linethick0,PRECIS0;STICKLINE(乖离率买入,0,0.9,4,0),COLORBLUE;DRAWTEXT(乖离率买入=1,1,’乖离’ ),COLORBLUE,linethick2;{超准完美买卖选股1短进}RSV:=(C-Llv(L,9))/(HHV(H,9)-LLV(L,9))*100;K:=SMA(RSV,3,1);D:=SMA(K,3,1);J:=3*K-2*D;X:=LLV(J,2)=LLV(J,8);短进:CROSS(J,REF(J 0.01,1)) AND X AND J<20,COLORWHITE,linethick0,PRECIS0;STICKLINE(短进,0,-0.3,10,0),COLORWHITE;DRAWTEXT(短进=1,-0.4,'短进' ),COLORWHITE,linethick2;{超准完美买卖选股2见底}主力:=EMA( (CLOSE-MA(CLOSE,3))/MA(CLOSE,3),2);散户:=EMA( (CLOSE-MA(CLOSE,20))/MA(CLOSE,20),7);超准2:=LLV(LOW,10);超准3:=HHV(HIGH,25);动能趋势线:=100*EMA((CLOSE-超准2)/(超准3-超准2),4);见底:CROSS(主力,散户) AND 主力<0 AND 散户<0,COLOR000080,linethick0,PRECIS0;STICKLINE(见底,0,-0.5,8,0),COLOR000080;DRAWTEXT(见底=1,-0.6,'见底' ),COLOR000080,linethick2;{X1: 0;}r1:=MA(CLOSE,5);r2:=MA(CLOSE,10);r3:=MA(CLOSE,20);r4:=MA(CLOSE,30);r5:=(r1 r2 r3 r4)/4;r6:=(r5-REF(r5,5))/REF(r5,5)*1500;r7:=(r5-REF(r5,5))/REF(r5,5)*1500;r8:=EMA(r6,8);R9:=TROUGHBARS(3,15,1)<10;R10:=PEakBARS(3,15,1)ref(底部部,1),COLORFF00FF,linethick0,PRECIS0;头1:=头部部>ref(头部部,1);STICKLINE(江恩买,0,-0.7,6,0),COLORFF00FF;卖:-CROSS(头1,0),PRECIS0;DRAWTEXT(江恩买=1,-0.7,’江恩买’ ),COLORFF00FF,linethick2;DRAWTEXT(头1=1,-0.5,’卖’),COLORffffff,linethick2;

分析科技股跟消费股有一个很大的不同,消费股的增长率,一般来自品牌(中高端产品)和渠道管理能力(中低端产品),一旦建立竞争优势,很少会发生逆转,顶多是增速快慢的问题;

转载请注明:空包网 » 168股票配资介绍大智慧江恩最准指标公式

发表我的评论
取消评论
表情

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址