最新消息:

中泰桥梁股票谈谈通达信MACD趋势主图指标公式

配资头条 admin 4浏览 0评论

导读:中泰桥梁股票谈谈通达信MACD趋势主图指标公式

中泰桥梁股票谈谈通达信MACD趋势主图指标公式

DRAWGBK(C>0, rgb(0,0,00),RGB(0,0,0),0,’W20′,0);DRAWKline(H,O,L,C);QWX1:=HHV(close,30);QWx2:=Llv(CLOSE,30);QWx3:=const((QWX1 QWX2)/2);QWx4:=abs((2*CLOSE high LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);QWX5:=CONst((1-7/100)*(dma(CLOSE,QWX4)));QWX6:=COnsT((1 7/100)*(DMA(CLOSE,QWX4)));{KDJ}RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;KX:=sma(RSV,3,1);dx:=SMA(KX,3,1);JX:=3*KX-2*DX;{macD}DIF:=(ema(CLOSE,12)-emA(CLOSE,26))*2 QWX3,COLORWHITE;dea:=EMA(DIF,9),COLORYELLOW;macd:(DIF-DEA)*5 QWX3,COLORYELLOW,LINethICK2;DRAWBAND(MACD,RGB(120,0,100),QWX3,RGB(60,100,50));DRAWKLINE(HIGH,OPEN,LOW,CLOSE);牛熊线:=(EMA(CLOSE,30) EMA(CLOSE,72))/2,LINETHICK2,COLOrrED;m5:MA(CLOSE,5),COLORWHITE,DOtlINE;IF(MA(C,5)>=REF(MA(C,5),1),MA(C,5),DRAWNULL),COLORYELLOW,LINETHICK3;m10:MA(CLOSE,10),COLORYELLOW,DOTLINE;IF(MA(C,10)>=REF(MA(C,10),1),MA(C,10),DRAWNULL),COLOR330099,LINETHICK2;m20:MA(CLOSE,20),COLORFF00FF;IF(MA(C,20)>=REF(MA(C,20),1),MA(C,20),DRAWNULL),COLORLIMAGENTA,LINETHICK2;m60:MA(CLOSE,60),COLOR6699CC;IF(MA(C,60)>=REF(MA(C,60),1),MA(C,60),DRAWNULL),CIRCledOT,LINETHICK2;M120:MA(CLOSE,120),COLORLIBLUE,DOTLINE;M250:MA(CLOSE,250),COLORMAGENTA,DOTLINE;VAR1:=IF(CLOSE>OPEN,CLOSE,OPEN);VAr2:=MEMA(CLOSE,5);VAR3:=ATAN((VAR2/REF(VAR2,1)-1)*100);VAR4:=IF(VAR3>0,VAR3,VAR3);VAR5:=(CLOSE/REF(CLOSE,1)-1)*100;VAR6:=VAR5-1.5;今日之升★:LAST(VAR6,4,1) AND VAR5>2 AND VOL>REF(VOL,1),NodRAW,COLORYELLOW;DRAWText(今日之升★,L/1.01,’★’),COLORYELLOW;强势:IF(VAR4>=REF(VAR4,1) AND VAR4>=0,M10,DRAWNULL),COLORRED,LINETHICK2;整理:IF(VAR40,M10,DRAWNULL),COLORGREEN,LINETHICK2;支撑:IF(PERIOD=5,IF(BARSlast(CURRBARSCOUNT=5),QWX5,DRAWNULL),DRAWNULL),COLORCYAN;阻力:IF(PERIOD=5,IF(BARSLAST(CURRBARSCOUNT=5),QWX6,DRAWNULL),DRAWNULL),COLORYELLOW;N:=120;K:=BARSLAST(CURRBARSCOUNT=N);GD:=CONST(IF(ISLASTBAR=1,HHV(H,K),0));{高点}DD:=CONST(IF(ISLASTBAR=1,LLV(L,K),0));{低点}KJ:=GD-DD;{高低点差值=分区高度}GD4:IF(CURRBARSCOUNT<=N/30,GD,DRAWNULL);底:IF(CURRBARSCOUNT<=N/30,DD,DRAWNULL),COLORFFFF00;高:IF(CURRBARSCOUNT<=N/30,GD,DRAWNULL),COLOR00FFFF;撑:IF(CURRBARSCOUNT<=N/30,DD KJ*0.191,DRAWNULL),COLOR00FFFF;强: IF(CURRBARSCOUNT<=N/30,DD KJ*0.382,DRAWNULL),COLORFF00FF;突破:IF(CURRBARSCOUNT<=N/30,DD KJ/2,DRAWNULL),COLOR0000FF;警示:IF(CURRBARSCOUNT<=N/30,DD KJ*0.618,DRAWNULL),COLOR00FFFF;压力:IF(CURRBARSCOUNT<=N/30,DD KJ*0.809,DRAWNULL),COLOR00FF00;低涨:IF(CURRBARSCOUNT<=N/30,(C/LLV(LOW,K)-1)*100,DRAWNULL),COLOR0000FF,NODRAW;天数:BARSLAST(L=DD),COLORCYAN,NODRAW;今日保护价:(REF(C,2) REF(C,1) O)/3 ,COLORCC3299,NODRAW;顶点:IF(CURRBARSCOUNT<=60, CONST(IF(ISLASTBAR=1,HHV(H, BARSLAST(CURRBARSCOUNT=60)),1)),DRAWNULL),COLORRED,DOTLINE;低点:IF(CURRBARSCOUNT=200 AND H>=顶点,O,C,3,0),COLORBLUE;stiCKLINE(cci<=100 AND L<=低点,O,C,3,0),COLORYELLOW;DRAWBAND(高,RGB(200,200,0),压力,RGB(0,0,0));DRAWBAND(压力,RGB(0,190,0),警示,RGB(0,0,0));DRAWBAND(警示,RGB(220,120,0),突破,RGB(0,0,0));DRAWBAND(突破,RGB(120,0,120),强势,RGB(0,0,0));DRAWBAND(强势,RGB(120, 0,0),支撑,RGB(0,0,0));DRAWBAND(支撑,RGB(80,80,80),底,RGB(0,0,0));STICKLINE(CURRBARSCOUNT=N/30,GD,DD,0,0),COLORGREEN;STICKLINE(CURRBARSCOUNT=1,GD,DD,0,0),COLORGREEN;STICKLINE(CURRBARSCOUNT<=N/30,支撑,支撑,4,0),COLORFF00FF;STICKLINE(CURRBARSCOUNT<=N/30,强势,强势,4,0),COLORFF00FF;STICKLINE(CURRBARSCOUNT<=N/30,突破,突破,4,0),COLORABABAB;STICKLINE(CURRBARSCOUNT<=N/30,警示,警示,4,0),COLOR00FFFF;STICKLINE(CURRBARSCOUNTREF(CLOSE,1)*1.0985 AND CLOSE=HIGH,CLOSE,OPEN,4,-1),COLOR00FFFF;STICKLINE(CLOSE=CLOSE,CLOSE,OPEN,3,0),COLORFF7700;STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,2.2,0),COLORFF9900;STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,1.5,0),COLORFFBB00;STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,0.5,0),COLORCYAN;{红}STICKLINE(CLOSE>OPEN,CLOSE,OPEN,3,0),COLOR000099;STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2.2,0),COLOR0000CC;STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1.5,0),COLOR0000FF;STICKLINE(CLOSE>OPEN,CLOSE,OPEN,0.5,0),COLORCc66FF;{绿} STICKLINE(croSS(M5,EMA(C,3)),VAR1,(OPEN CLOSE)/2,3,0),COLOR009900;STICKLINE(CROSS(M5,EMA(C,3)),VAR1,(OPEN CLOSE)/2,2.2,0),COLOR00BB00; STICKLINE(CROSS(M5,EMA(C,3)),VAR1,(OPEN CLOSE)/2,1.5,0),COLOR00DD00; STICKLINE(CROSS(M5,EMA(C,3)),VAR1,(OPEN CLOSE)/2,0.5,0),COLOR00FF00;{灰}STICKLINE(CROSS(EMA(C,3),M5),OPEN,(OPEN CLOSE)/2,3,0),COLOR999999;STICKLINE(CROSS(EMA(C,3),M5),OPEN,(OPEN CLOSE)/2,2.2,0),COLORBBBBBB; STICKLINE(CROSS(EMA(C,3),M5),OPEN,(OPEN CLOSE)/2,1.5,0),COLORdddDDD; STICKLINE(CROSS(EMA(C,3),M5),OPEN,(OPEN CLOSE)/2,0.5,0),COLORFFFFFF;STICKLINE(CROSS(JX,DX),OPEN,CLOSE,0.5,0),COLORYELLOW;STICKLINE(CROSS(DX,JX),OPEN,CLOSE,0.5,0),{COLOR000099}COLORBLACK;超B:=L2_AMO(0,2)/10000.0;大B:=L2_AMO(1,2)/10000.0;中B:=L2_AMO(2,2)/10000.0;小B:=L2_AMO(3,2)/10000.0;超S:=L2_AMO(0,3)/10000.0;大S:=L2_AMO(1,3)/10000.0;中S:=L2_AMO(2,3)/10000.0;小S:=L2_AMO(3,3)/10000.0;TEStsKIP(NOT(超B OR 大B OR 中B OR 小B OR 超S OR 大S OR 中S OR 小S)!=0);大宗进:=(超B) (大B),NODRAW;大宗出:=(超S) (大S),NODRAW;非大宗进:=(中B) (小B),NODRAW;非大宗出:=(中S) (小S),NODRAW;大宗进限制:=IF((超B 大B)=0,0,大宗进);大宗出限制:=IF((超S 大S)=0,0,大宗出);非大宗进限制:=IF(中B 小B=0,0,非大宗进);非大宗出限制:=IF(中S 小S=0,0,非大宗出);主力净流入:=(超B 大B)-(超S 大S),COLORRED,NODRAW;散户净流入:=(中B 小B)-(中S 小S),COLORRED,NODRAW;净流入:=(超B 大B 中B 小B)-(超S 大S 中S 小S),COLORRED,NODRAW;大单流入:=(超B 大B)/(超B 大B 超S 大S)*100,NODRAW;大单流入限制:=IF((超B 大B 超S 大S)=0,0,大单流入);大单流出比:=(超S 大S)/(超B 大B 超S 大S)*100,NODRAW;大单流出限制:=IF((超B 大B 超S 大S)=0,0,大单流出比);总流入比:=(超B 大B 中B 小B)/(超B 大B 中B 小B 超S 大S 中S 小S)*100,NODRAW;总流出比:=(超S 大S 中S 小S)/(超B 大B 中B 小B 超S 大S 中S 小S)*100,NODRAW;成交总量:=(超B 大B 中B 小B 超S 大S 中S 小S),NODRAW;机构参与度:=(超B 超S 大B 大S)/成交总量*100,COLORYELLOW,NODRAW;大单强度:=(超B 大B-超S-大S)/成交总量*100,COLORYELLOW,NODRAW;大单强度限制:=IF(大单强度=0,-100,大单强度);大单强度比:=IF(大单强度>=0,(大单强度限制 100)/2,100-ABS((大单强度限制-100)/2)),NODRAW;超单强度:=(超B-超S)/(超B 超S)*100,COLORYELLOW,NODRAW;超单强度限制:=IF(超单强度=0,-100,超单强度);超单强度比:=IF(超单强度>0,(超单强度限制 100)/2,IF(超单强度0),RGB(250,125,0),RGB(25,150,250)));DRAWRECTREL(32,CONST(950-(ABS(大宗出)*250/DAZHIV))-20,62,950,IF(CONST(大宗出>0),RGB(25,150,250),RGB(250,125,0)));DRAWRECTREL(102,CONST(950-(ABS(非大宗进)*250/DAZHIV))-20,132,950,IF(CONST(非大宗进>0),RGB(250,125,0),RGB(25,150,250)));DRAWRECTREL(134,CONST(950-(ABS(非大宗出)*250/DAZHIV))-20,164,950,IF(CONST(非大宗出>0),RGB(25,150,250),RGB(250,125,0)));DRAWRECTREL(204,CONST(950-(ABS(净流入)*250/DAZHIV))-20,234,950,IF(CONST(净流入>0),RGB(200,0,0),RGB(0,125,50)));DRAWTEXT_FIX(1,0.00,0.95,0,strcat(STRCAT(‘主力 ‘,COn2STR(主力净流入,0)),’万’)),COLORMAGENTA;DRAWTEXT_FIX(1,0.10,0.95,0,STRCAT(STRCAT(‘散户 ‘,CON2STR(散户净流入,0)),’万’)),COLORCYAN;DRAWTEXT_FIX(1,0.20,0.95,0,STRCAT(STRCAT(‘净流入 ‘,CON2STR(净流入,0)),’万’)),COLORYELLOW;主买A:=ACTINVOL,COLORRED,NODRAW;主卖A:=ACTOUTVOL,COLORGREEN,NODRAW;主买:=主买A*100/(主买A 主卖A),NODRAW,COLORRED;主卖:=主卖A*100/(主买A 主卖A),NODRAW,COLORGREEN;大单买比:=LARGEINTRDVOL*100/(LARGEINTRDVOL LARGEOUttRDVOL);大单卖比:=LARGEOUTTRDVOL*100/(LARGEINTRDVOL LARGEOUTTRDVOL);主力净买量:=(LARGEINTRDVOL-LARGEOUTTRDVOL),COLORYELLOW,NODRAW;主动买卖差:=(ACTINVOL-ACTOUTVOL),COLORMAGENTA,NODRAW;主力资金差:=((L2_AMO(0,0) L2_AMO(1,0)-L2_AMO(0,1)-L2_AMO(1,1)))/10000,COLORCYAN,NODRAW;主力买力度:=LARGEINTRDVOL*100/VOL;主力卖力度:=LARGEOUTTRDVOL*100/VOL;主买力度比:=主力买力度/(主力买力度 主力卖力度)*100,NODRAW;主卖力度比:=主力卖力度/(主力买力度 主力卖力度)*100,NODRAW;力度比限制:=IF((LARGEINTRDVOL LARGEOUTTRDVOL)=0,0,大单买比);JGV:=(L2_VOL(0,0) – L2_VOL(0,1))*VOL/100000000,COLORRED;DHV:=(L2_VOL(1,0) – L2_VOL(1,1))*VOL/100000000,COLORFF00FF;ZHV:=(L2_VOL(2,0) – L2_VOL(2,1))*VOL/100000000,COLOR00FFFF;SHV:=(L2_VOL(3,0) – L2_VOL(3,1))*VOL/100000000,COLORFFFFFF;NOTEXT大量动向:=MA((JGV DHV),5),COLORYELLOW;超级大量:=JGV,COLOR0000FF,NODRAW;机构大量:=DHV,COLORMAGENTA,NODRAW;大量博弈:=(JGV DHV),COLORYELLOW,NODRAW;小量博弈:=(ZHV SHV),COLORWHITE,NODRAW;大量资金比:=大量博弈/(ABS(JGV) ABS(DHV) ABS(ZHV) ABS(SHV))*100,COLORYELLOW,NODRAW;大量资金比限制:=IF(大量资金比=0,-100,大量资金比);大量强度比:=IF(大量资金比>0,(大量资金比限制 100)/2,IF(大量资金比=0,(小量资金比 100)/2,100-ABS((小量资金比-100)/2)),COLORCYAN,NODRAW;Mvr:=REF(MA(V,5),1);FVR:=REF(V,1);PVR:=(MVR FVR)/2;量能比:=V/(V PVR)*100/FROMOPEN*240;{量能饱和度}sat:=(AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20));【量能饱和】:=IF(SAT>1,1,SAT)*100,COLORYELLOW,NODRAW;{活跃度}LC:=REF(CLOSE,1);rsi5:=(SMA(MAX(CLOSE-LC,0),3,1))/(SMA(ABS(CLOSE-LC),3,1))*100;WR10:=(HHV(HIGH,3)-CLOSE)/(HHV(HIGH,3)-LLV(LOW,3))*100;活跃度:=(RSI5-WR10),COLORFFFF00,LINETHICK1,NODRAW;活跃度比:=IF(活跃度>=0,(活跃度 100)/2,100-ABS((活跃度-100)/2));DRAWRECTREL(80,0,240,40,RGB(0,75,200));DRAWRECTREL(80,0,160,40,RGB(0,250,50));DRAWRECTREL(80,0,80 CONST(力度比限制*160/100),40,RGB(200,0,50));DRAWTEXT_FIX(1,0.00,0.00,0,STRCAT(STRCAT(‘买卖力度比 ‘,CON2STR(大单买比,2)),’%买’)),COLORYELLOW;DRAWTEXT_FIX(1,0.33,0.00,0,STRCAT(STRCAT(”,CON2STR(大单卖比,2)),’%卖’)),COLORGREEN;DRAWRECTREL(80,50,240,90,RGB(0,100,0));DRAWRECTREL(80,50,160,90,RGB(0,250,50));DRAWRECTREL(80,50,80 CONST(大量强度比*160/100),90,RGB(175,50,250));DRAWTEXT_FIX(1,0.00,0.05,0,STRCAT(STRCAT(‘大量强度比 ‘,CON2STR(大量强度比,2)),’%买’)),COLORYELLOW;DRAWRECTREL(330,0,490,40,RGB(0,75,200));DRAWRECTREL(330,0,410,40,RGB(0,250,50));DRAWRECTREL(330,0,330 CONST(主买*160/100),40,RGB(175,50,250));DRAWTEXT_FIX(1,0.25,0.00,0,STRCAT(STRCAT(‘主动买卖比 ‘,CON2STR(主买,2)),’ %’)),COLORYELLOW;{DRAWTEXT_FIX(1,0.33,0.10,0,STRCAT(STRCAT(”,CON2STR(主卖,2)),’%卖’)),COLORGREEN;}DRAWRECTREL(330,50,490,90,RGB(0,100,0));DRAWRECTREL(330,50,410,90,RGB(0,250,50));

上周伊始我就提示猪肉见顶,遭遇不少非议,再回头来看,新希望 温氏股份 正邦科技 唐人神 牧原股份 新五丰等龙头个股无不破位后继续下行,纵使有抵抗也难逃阴跌的宿命;昨天复盘提示谨防近期半导体大科技的资金兑现利润出逃,沪电股份 生益科技 深南电路等都出现跳空下跌的坑人效应。

转载请注明:空包网 » 中泰桥梁股票谈谈通达信MACD趋势主图指标公式

发表我的评论
取消评论
表情

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址