最新消息:

股市快线浅析通达信KDJ背离画线指标公式

配资头条 admin 2浏览 0评论

导读:股市快线浅析通达信KDJ背离画线指标公式

股市快线浅析通达信KDJ背离画线指标公式

N:=5;m1:=3;M2:=3;RSV:=(close-Llv(LOW,N))/(HHV(high,N)-LLV(LOW,N))*100;K:sma(RSV,M1,1),COLORYELLOW,lineTHICK1;D:SMA(K,M2,1),COLORCYAN,LINethICK1;J:3*K-2*D,COLORMAGENTA,LINETHICK1;高安全区:0,COLOrrED;安全区:20,COLORCYAN;风险区:100,COLORGREEN;U1:=BARSLAst(REF(croSS(K,D),1));U2:=REF(C,U1 1)>C AND REF(K,U1 1)<K AND CROSS(K,D)AND D0,1,0);DRAWLINE(U1=0,D,底背离,REF(D,U1),0),COLORRED,LINETHICK2;DRAWLINE(底背离,D,底背离,REF(D,U1),0),COLORRED,LINETHICK2;DRAWText(底背离,REF(D,U1)*1.00,’ 底背离’),COLORYELLOW;RR:=MAX(C,O);Q1:=HHV(RR,5);q2:=DREF(D,2);A2:=BARSlast(REF(Q2,1));顶背离:= REF(Q1,A2 1)<Q1 AND K<REF(K,A2 1) AND Q2;DRAWLINE(A2=0 ,D,顶背离,REF(D,A2),0),COLORWHITE,LINETHICK2;DRAWLINE(顶背离,D,顶背离,REF(D,A2),0),COLORWHITE,LINETHICK2;DRAWTEXT(顶背离,REF(D,A2)*1.02,' 顶背离'),COLORGREEN;

中科信息:中科信息是中国科学院控股有限公司直接控股的高科技公司,由成立于1958年的中科院成都计算机应用研究所整体转制而来。2018年,中科信息实现了营业收入、净利润双增长。其中,公司2018年全年实现的营业收入为3.44亿元,同比增长18.5%,归属于上市公司股东的净利润4680.72万元,同比增长10.04%。

转载请注明:空包网 » 股市快线浅析通达信KDJ背离画线指标公式

发表我的评论
取消评论
表情

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址