最新消息:

期货之家指南解说凯恩斯指标公式

配资头条 admin 4浏览 0评论

导读:期货之家指南解说【股票知识 股票公式】凯恩斯指标公式

期货之家指南解说凯恩斯指标公式

源码大智慧2可用,请老师改写通达信的,造福广大幻友,“线上阴线买,线下阳线卖 ”谢谢!

源码如下:

A1:=date <= 13181231;

DRAWTextREL(4,5,’流通A股:’ NUMTOstRN(FINANCE2(7),0) ‘万’ ‘市净率:’ NUMTOSTRN((DYNAINfo(7)/FINANCE2(34)),2) ‘昨:’ NUMTOSTRN(DYNAINFO(3),2) ‘开:’ NUMTOSTRN(DYNAINFO(4),2) ‘高:’ NUMTOSTRN(DYNAINFO(5),2) ‘低:’ NUMTOSTRN(DYNAINFO(6),2) ‘收:’ NUMTOSTRN(DYNAINFO(7),2) ‘涨幅:’ NUMTOSTRN((DYNAINFO(14)*100),2) ‘%’ ‘振幅:’ NUMTOSTRN((DYNAINFO(13)*100),2) ‘%’ ‘换手率:’ NUMTOSTRN((DYNAINFO(37)*100),2) ‘%’),linethick1,colorwhite;

DRAWTEXTREL(22,40,’凯恩斯双线’),linethick5,colorred;

DRAWTEXTREL(180,50,’黄点工作线’),linethick1,coloryellow;

DRAWTEXTREL(260,50,’多空停损点’),linethick1,colormagenta;

DRAWTEXTREL(340,50,’线上工作|线下休息’),linethick1,colorwhite;

DRAWTEXTREL(470,50,’最低点靠近工作线低吸’),linethick1,coloryellow;

DRAWTEXTREL(210,100,STKLABEL ‘ ‘ STKNAME),linethick5,ColorFFFF80;

DRAWTEXTREL(6,150,’空心:阳线|实体:阴线’),linethick2,colorwhite;

DRAWTEXTREL(10,200,’线上阴线买|买错也要买’),linethick1,colorred;

DRAWTEXTREL(10,240,’线下阳线卖|卖错也要卖’),linethick1,colorgreen;

七天线:MA(C,7),colorgray;

工作线:(ema(C,14)) * A1,POINtdOT,linethick4,coloryellow;

生命线:(MA(C,25)) * A1,linethick2,colormagenta;

不惑线:(MA(C,40)) * A1,colorcyan;

姊妹线:(emA(C,56)) * A1,CIRCledOT,colorwhite;

长线启动点:(MA(C,99)) * A1,linethick1,Color0099FF;

{卖线:EMA(SLOPE(C,21)*21 C,42),colorred,LINETHICK2;}

A2:=”cpzb@cp”;

STICKLINE((A2 >= 8),H,L,0.8,1),colorgreen;

STICKLINE(((A2 >= 8) AND (C > O)),O,C,8,1),colorgreen;

STICKLINE(((A2 >= 8) AND (C < O)),C,O,8,0),colorgreen;

STICKLINE(((A2 > 0) AND (A2 <= 2)),H,L,0.8,1),colorred;

STICKLINE((((A2 > 0) AND (A2 O)),O,C,8,1),colorred;

STICKLINE((((A2 > 0) AND (A2 <= 2)) AND (C < O)),C,O,8,0),colorred;

STICKLINE(((C >= 工作线) AND (C >= O)),H,L,0.5,1),colorred;

STICKLINE(((C >= 工作线) AND (C >= O)),O,C,8,1),colorred;

STICKLINE(((C >= 工作线) AND (C <= O)),H,L,0.5,0),colorred;

STICKLINE(((C >= 工作线) AND (C <= O)),O,C,8,0),colorred;

stiCKLINE(((C = O)),H,L,0.5,1),colorgreen;

STICKLINE(((C = O)),O,C,8,1),colorgreen;

STICKLINE(((C < 工作线) AND (C <= O)),H,L,0.5,0),colorgreen;

STICKLINE(((C < 工作线) AND (C <= O)),O,C,8,0),colorgreen;

DRAWTEXT((A2 = 1),L,’ ̄’),linethick2,alIGN1,Color208FFF;

DRAWTEXT((A2 = 1),L,’B’),linethick5,ALIGN1,coloryellow;

DRAWTEXT((A2 = 9),H,’ ̄’),linethick2,ALIGN1,colorcyan;

DRAWTEXT((A2 = 9),H 0.38,’S’),linethick5,colorcyan;

STICKLINE((A2 = 9),C,O,0,0),colorwhite;

STICKLINE((A2 = 9),C,O,8,0),colorwhite;

STICKLINE((A2 = 9),C,O,7,0),ColordddDDD;

STICKLINE((A2 = 9),C,O,6,0),ColorcccCCC;

STICKLINE((A2 = 9),C,O,5,0),colorwhite;

STICKLINE((A2 = 9),C,O,4,0),ColorEEEEEE;

STICKLINE((A2 = 9),C,O,3,0),ColorDDDDDD;#p#分页标题#e#

STICKLINE((A2 = 9),C,O,2,0),ColorCCCCCC;

STICKLINE((A2 = 9),C,O,1,0),colorwhite;

STICKLINE((A2 = 1),C,O,0,0),ColorFFBBFF;

STICKLINE((A2 = 1),C,O,8,0),colormagenta;

STICKLINE((A2 = 1),C,O,7,0),ColorFf22FF;

STICKLINE((A2 = 1),C,O,6,0),ColorFF44FF;

STICKLINE((A2 = 1),C,O,5,0),ColorFF66FF;

STICKLINE((A2 = 1),C,O,4,0),ColorFF88FF;

STICKLINE((A2 = 1),C,O,3,0),ColorFF99FF;

STICKLINE((A2 = 1),C,O,2,0),ColorFFAAFF;

STICKLINE((A2 = 1),C,O,1,0),ColorFFBBFF;

a3:=EMA((((SLOPE(C,21)) * 20) C),68);

a4:=EMA(C,10);

A5:=REF(C,2);

a6:=((sma((MAX((C – A5),0)),6,1)) / (SMA(abs((C – A5)),6,1))) * 100;

A7:=IF(((A6 79)),A6,0);

DRAWTEXT((croSS(A4,A3)),L,’△’),linethick2,ALIGN1,coloryellow;

DRAWTEXT(A7,H,’○’),linethick3,colorgreen;

A8:=Llv(L,21);

A9:=HHV(H,21);

a10:=EMA((((close – A8) / (A9 – A8)) * 100),5);

a11:=EMA((((CLOSE – A8) / (A9 – A8)) * 50),13);

A12:=EMA(((0.667 * (REF(A10,1))) (0.333 * A10)),2);

A13:=LLV(L,55);

A14:=HHV(H,34);

A15:=EMA((((C – A13) / (A14 – A13)) * 100),3);

A16:=(A11 A15) / 2;

A17:=EMA(((0.667 * (REF(A15,1))) (0.333 * A10)),2);

A18:=EMA(A16,5);

A19:=EMA(((0.667 * (REF(A18,1))) (0.333 * A18)),2);

A20:=CROSS(A10,A11);

a21:=(CROSS(A10,A19)) AND (A19 < 30);

A22:=A21 * 0.6;

DRAWTEXT((A22 = 0.6),L,’◇’),linethick4,ALIGN1,coloryellow;

DRAWTEXT((A20 = 1),L,’◇’),linethick4,ALIGN1,colorwhite;

A23:=((C L) H) / 3;

a24:=EMA(A23,6);

A25:=EMA(A24,5);

A26:=CROSS(A24,A25);

DRAWicoN(A26,(LOW / 1.005),3),linethick2,ALIGN1,colormagenta;

STICKLINE(((C >= 工作线) AND (C >= O)),H,L,0.5,1),colorred;

STICKLINE(((C >= 工作线) AND (C >= O)),O,C,8,1),colorred;

STICKLINE(((C >= 工作线) AND (C <= O)),H,L,0.5,0),colorred;

STICKLINE(((C >= 工作线) AND (C <= O)),O,C,8,0),colorred;

STICKLINE(((C = O)),H,L,0.5,1),colorgreen;

STICKLINE(((C = O)),O,C,8,1),colorgreen;

STICKLINE(((C < 工作线) AND (C <= O)),H,L,0.5,0),colorgreen;

STICKLINE(((C < 工作线) AND (C <= O)),O,C,8,0),colorgreen;

作为投资者特别是炒股或者是期货类的投资者,在投资之前肯定要先对行情进行了解分析的。比如说在购买股票之前就必须对所购股票进行各类指标分析,然后根据股票分析的结果来确定要不要投资购买。所以接下来就为大家分析下祥源文化股|票吧,看它值不值的购买。

转载请注明:空包网 » 期货之家指南解说凯恩斯指标公式

发表我的评论
取消评论
表情

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址