最新消息:

中国石油股票解读同花顺波MACD底背离出指标公式

配资头条 admin 2浏览 0评论

导读:中国石油股票解读同花顺波MACD底背离出指标公式

中国石油股票解读同花顺波MACD底背离出指标公式

DIFF:ema(close,12) – emA(CLOSE,26); dea:EMA(DIFF,9); macD:2*(DIFF-DEA); MACD骑墙进:DIFF>=0 AND CROSS(DIFF,dea) AND V/MA(V,5)>1.5,colormagenta; DRAWText(macd骑墙进,0.9,’MACD骑墙进’),colormagenta; MACD骑墙出:DIFF<0 AND croSS(dea,DIFF) AND V/MA(V,5)<1.5,colorcyan; DRAWTEXT(MACD骑墙出,1,'MACD骑墙出'),colorcyan; 底背离进:REF(CLOSE,BARSLAst(REF(CROSS(DIFF,DEA),1) AND MACDCLOSE AND DIFF>REF(DIFF,BARSlast(REF(CROSS(DIFF,DEA),1) AND MACD0,colormagenta; DRAWTEXT(底背离进,0.9,’底背离进’),colormagenta; 底背离出:REF(CLOSE,BARSLAST(REF(CROSS(DEA,DIFF),1) AND MACD>0) 1)>CLOSE AND DIFF>REF(DIFF,BARSLAST(REF(CROSS(DEA,DIFF),1) AND MACD>0) 1) AND CROSS (DEA,DIFF) AND MACD<0,colorcyan; DRAWTEXT(底背离出,1,'底背离出'),colorcyan; ma4:=MA(C,4); mA5:=MA(C,5); ma10:=MA(C,10); mA20:=MA(C,20); Ma60:=MA(C,60); mA62:=MA(C,62); 小金角进:=COUNT(REF(ma10=15 AND COUNT(mA5>mA10,3)>2 AND CROSS(mA10,mA20)AND mA20>REF(mA20,1); DRAWTEXT(小金角进,0.5,’小金角进’); stiCKline(小金角进,0,0.5,5,0); 小金角出:=COUNT(REF(mA10>mA20,3),16)<15 AND COUNT(mA5<mA10,3)<2 AND CROSS(mA20,mA10)AND mA20REF(mA62,1) AND COUNT(V>REF(V,1),3)>2; DRAWTEXT(大金角进,0.5,’大金角进’); STICKLINE(大金角进,0,0.5,5,0); 大金角出:=CROSS(mA62,mA20)AND mA62REF(V,1),3)<2; DRAWTEXT(大金角出,0.8,'大金角出'); STICKLINE(大金角出,0,0.8,5,0); 小金边进:=REF(COUNT(CROSS(ma10,ma20),15)=1 AND C<REF(CLOSE,1) AND REF(CLOSE,1)C AND C>ma20 AND SLOPE(MA20,4)>0 AND SLOPE(MA10,3)>0,2)=1 AND ma4>REF(ma4,1) AND V>REF(V,1); DRAWTEXT(小金边进,0.5,’小金边进’); STICKLINE(小金边进,0,0.5,5,0); 小金边出:=REF(COUNT(CROSS(ma20,ma10),15)=1 AND C>REF(CLOSE,1) AND REF(CLOSE,1)>REF(CLOSE,2) AND ma10<C AND C<ma20 AND SLOPE(MA20,4)<0 AND SLOPE(MA10,3)<0,2)=1 AND ma4<REF(ma4,1) AND VREF(mA62,1) AND COUNT(V>REF(V,1),3)>2,30)>0 AND CmA62 AND mA62>REF(mA62,1); DRAWTEXT(大金边进,0.5,’大金边进’); STICKLINE(大金边进,0,0.5,5,0); 大金边出:=COUNT(CROSS(mA62,mA20)AND mA62<REF(mA62,1) AND COUNT(V<REF(V,1),3)0 AND C>mA20 AND C<mA62 AND mA62REF(ma60,1); DRAWTEXT(半山水库进,0.5,’半山水库进’); STICKLINE(半山水库进,0,0.5,5,0); 半山水库出:=CROSS(ma60,ma20) AND ma60REF(mA20,1)AND COUNT(mA4/mA20>1.05,10)>5 AND abs(mA4/mA20-1)1.5; DRAWTEXT(海豚张嘴进,0.5,’海豚张嘴进’); STICKLINE(海豚张嘴进,0,0.5,5,0); 海豚张嘴出:=CROSS(mA62,mA20)AND mA20<REF(mA20,1)AND COUNT(mA4/mA205 AND ABS(mA4/mA20-1)>0.02 AND V/MA(V,5)<1.5; DRAWTEXT(海豚张嘴出,0.8,'海豚张嘴出'); STICKLINE(海豚张嘴出,0,0.8,5,0); 金足底进:=(MA4=REF(MA4,1) AND C>MA4 AND MA10>REF(MA10,1) AND MA20>=REF(MA20,1) AND V>MA(V,5)); DRAWTEXT(金足底进,0.8,’金足底进’); STICKLINE(金足底进,0,0.8,5,0);

如果按照募集资金规模上限1000亿元来算,农行此次再融资若成功的话,将创下银行股历史上通过定向增发再融资的纪录了。

转载请注明:空包网 » 中国石油股票解读同花顺波MACD底背离出指标公式

发表我的评论
取消评论
表情

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址