最新消息:

配资114平台剖析通达信江恩角度主图指标公式

配资头条 admin 4浏览 0评论

导读:配资114平台剖析通达信江恩角度主图指标公式

配资114平台剖析通达信江恩角度主图指标公式

hdAY:=20;LDAY:=20;上角度:=70;下角度:=70;调点:=3;CUrr:=CURRBARSCOUNT;TCH:=const(FINDhigh(H,0,HDAY*10,1));Gtt:=CONst(BARSlast(TCH=H)) 1;SX跌H:=COnsT(IF(GTT=1,H,REF(H,GTT-1)));BCL:=CONST(FINDLOW(L,0,LDAY*10,1));dtt:=CONST(BARSLAST(BCL=L)) 1;SX涨L:=CONST(IF(DTT=1,L,REF(L,DTT-1)));涨点:=BARSsinCE(BACKSET(ISLASTBAR,BARSLAST(L=SX涨L) 1));跌点:=BARSSINCE(BACKSET(ISLASTBAR,BARSLAST(H=SX跌H) 1));最低:=IF(调点=1,跌点,IF(调点=2,涨点,IF(调点=3,涨点,跌点)));L斜率:=下角度/IF(C<300,1000,10);最高:=IF(调点=1,跌点,IF(调点=2,涨点,IF(调点=3,跌点,涨点)));H斜率:=上角度/IF(CGTT,DTT,GTT); R:=abs(GTT-DTT);DRAWBAND(IF(CURR<=GTHT,SX跌H,DRAWNULL),rgb(0,120,120),SX跌H,RGB(8,168,168));DRAWBAND(IF(CURR=涨点,跌点,涨点)-IF(跌点>=涨点,涨点,跌点));上斜线:=IF(地线 CONST(L斜率*4.00)*最低>=地线,地线 CONST(L斜率*4.00)*最低,DRAWNULL);上斜线0:=IF(地线 CONST(L斜率*2.00)*最低>=地线,地线 CONST(L斜率*2.00)*最低,DRAWNULL);上斜线1:=IF(地线 CONST(L斜率*1.5)*最低>=地线,地线 CONST(L斜率*1.5)*最低,DRAWNULL);上斜线2:=IF(地线 CONST(L斜率*1.00)*最低>=地线,地线 CONST(L斜率*1.000)*最低,DRAWNULL);上斜线3:=IF(地线 CONST(L斜率*0.70)*最低>=地线,地线 CONST(L斜率*0.70)*最低,DRAWNULL);上斜线4:=IF(地线 CONST(L斜率*0.50)*最低>=地线,地线 CONST(L斜率*0.50)*最低,DRAWNULL);上斜线5:=IF(地线 CONST(L斜率*0.365)*最低>=地线,地线 CONST(L斜率*0.365)*最低,DRAWNULL);上斜线6:=IF(地线 CONST(L斜率*0.250)*最低>=地线,地线 CONST(L斜率*0.250)*最低,DRAWNULL);上斜线7:=IF(地线 CONST(L斜率*0.165)*最低>=地线,地线 CONST(L斜率*0.165)*最低,DRAWNULL);上斜线8:=IF(地线 CONST(L斜率*0.123)*最低>=地线,地线 CONST(L斜率*0.123)*最低,DRAWNULL);上斜线9:=IF(地线 CONST(L斜率*0.06)*最低>=地线,地线 CONST(L斜率*0.06)*最低,DRAWNULL);上9:IF(上斜线9<=天线*1.05,上斜线9,DRAWNULL),COLORAA00AA,DOtlINE;上8:IF(上斜线8<=天线*1.05,上斜线8,DRAWNULL),COLORAA00AA,DOTLINE;上7:IF(上斜线7<=天线*1.05,上斜线7,DRAWNULL),COLORAA00AA,DOTLINE;上6:IF(上斜线6<=天线*1.05,上斜线6,DRAWNULL),COLORAA00AA,DOTLINE;上5:IF(上斜线5<=天线*1.05,上斜线5,DRAWNULL),COLORAA00AA,DOTLINE;上4:IF(上斜线4<=天线*1.05,上斜线4,DRAWNULL),COLOR00dddD,DOTLINE;上3:IF(上斜线3<=天线*1.05,上斜线3,DRAWNULL),COLORAA00AA,DOTLINE;上2:IF(上斜线2<=天线*1.05,上斜线2,DRAWNULL),COLORAA00AA,DOTLINE;上1:IF(上斜线1<=天线*1.05,上斜线1,DRAWNULL),COLORAA00AA,DOTLINE;上0:IF(上斜线0<=天线*1.05,上斜线0,DRAWNULL),COLORAA00AA,DOTLINE;上:IF(上斜线<=天线*1.05,上斜线,DRAWNULL),COLORAA00AA,DOTLINE;下斜线:=IF(天线-CONST(H斜率*4.00)*最高<=天线,天线-CONST(H斜率*4.00)*最高,DRAWNULL);下斜线0:=IF(天线-CONST(H斜率*2.00)*最高<=天线,天线-CONST(H斜率*2.00)*最高,DRAWNULL);下斜线1:=IF(天线-CONST(H斜率*1.500)*最高<=天线,天线-CONST(H斜率*1.500)*最高,DRAWNULL);下斜线2:=IF(天线-CONST(H斜率*1.000)*最高<=天线,天线-CONST(H斜率*1.000)*最高,DRAWNULL);下斜线3:=IF(天线-CONST(H斜率*0.70)*最高<=天线,天线-CONST(H斜率*0.70)*最高,DRAWNULL);下斜线4:=IF(天线-CONST(H斜率*0.50)*最高<=天线,天线-CONST(H斜率*0.50)*最高,DRAWNULL);下斜线5:=IF(天线-CONST(H斜率*0.365)*最高<=天线,天线-CONST(H斜率*0.365)*最高,DRAWNULL);下斜线6:=IF(天线-CONST(H斜率*0.250)*最高<=天线,天线-CONST(H斜率*0.250)*最高,DRAWNULL);下斜线7:=IF(天线-CONST(H斜率*0.165)*最高<=天线,天线-CONST(H斜率*0.165)*最高,DRAWNULL);下斜线8:=IF(天线-CONST(H斜率*0.123)*最高<=天线,天线-CONST(H斜率*0.123)*最高,DRAWNULL);下斜线9:=IF(天线-CONST(H斜率*0.06)*最高=地线*0.95,下斜线9,DRAWNULL),COLORaaaAAA,DOTLINE;下8:IF(下斜线8>=地线*0.95,下斜线8,DRAWNULL),COLORAAAAAA,DOTLINE;下7:IF(下斜线7>=地线*0.95,下斜线7,DRAWNULL),COLORAAAAAA,DOTLINE;下6:IF(下斜线6>=地线*0.95,下斜线6,DRAWNULL),COLORAAAAAA,DOTLINE;下5:IF(下斜线5>=地线*0.95,下斜线5,DRAWNULL),COLORAAAAAA,DOTLINE;下4:IF(下斜线4>=地线*0.95,下斜线4,DRAWNULL),COLOR00DDDD,DOTLINE;下3:IF(下斜线3>=地线*0.95,下斜线3,DRAWNULL),COLORAAAAAA,DOTLINE;下2:IF(下斜线2>=地线*0.95,下斜线2,DRAWNULL),COLORAAAAAA,DOTLINE;下1:IF(下斜线1>=地线*0.95,下斜线1,DRAWNULL),COLORAAAAAA,DOTLINE;下0:IF(下斜线0>=地线*0.95,下斜线0,DRAWNULL),COLORAAAAAA,DOTLINE;下:IF(下斜线>=地线*0.95,下斜线,DRAWNULL),COLORAAAAAA,DOTLINE;

当然,在新的历史时期这些标准会有一些变化,会有一些新特点,新规律。但是万变不离其宗,有些因素是主力选大主流热点中不可能不考虑的,象业绩、行业龙头、等等。只要牢牢抓住这些带关键性的、决定性的因素,是一定可以发现这些新时期超级大黑马的,是一定可以捕捉住新一轮大牛市中最大的投资机会的。

转载请注明:空包网 » 配资114平台剖析通达信江恩角度主图指标公式

发表我的评论
取消评论
表情

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址