最新消息:

jyp股票解说大智慧七种技术指标主图指标公式

配资头条 admin 4浏览 0评论

导读:jyp股票解说大智慧七种技术指标主图指标公式

jyp股票解说大智慧七种技术指标主图指标公式

INPUT:AM(1,0,1),AJ(1,0,1),AC(1,0,1),AR(1,0,1),AD(1,0,1),DM(1,0,1),ZL(1,0,1);DRAWGBKlast(c>0,strip(rgb(0,0,0),RGB(0,0,120),0));{1.K线}STICKLINE(CLOSE>OPEN,close,OPEN,8.5,0) ,COLOR000011;STICKLINE(CLOSE>OPEN,CLOSE,OPEN,7,0) ,COLOR000033;STICKLINE(CLOSE>OPEN,CLOSE,OPEN,6,0) ,COLOR000055;STICKLINE(CLOSE>OPEN,CLOSE,OPEN,5,0) ,COLOR000077;STICKLINE(CLOSE>OPEN,CLOSE,OPEN,4,0) ,COLOR000099;STICKLINE(CLOSE>OPEN,CLOSE,OPEN,3,0) ,COLOR0000BB;STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2,0) ,COLOR0000DD;STICKLINE((CLOSE >= OPEN),high,LOW,1,0),color0000FF;STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,8.5,0),color006600;STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,7,0),color008800;STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,6,0),color00AA00;STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,5,0),color00BB00;STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,4,0),color00CC00;STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,3,0),color00DD00;STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,2,0),color00EE00;STICKLINE((OPEN > CLOSE),HIGH,LOW,1,0),color00FF00;LC:=REF(C,1);卖黄金:((sma(MAX((C – LC),0),3,1) / SMA(abs((C – LC)),3,1)) * 100),lineTHICK0;DRAWText(croSS(80,卖黄金) ,high*1.04,’顶’),COLOR00ffFF,alIGN1,LINethICK1;stiCKLINE(CROSS(80,卖黄金) AND C<O,H,L,2,0),COLOR00ffff,LAYER0;STICKLINE(CROSS(80,卖黄金) AND C<O,C,O,12,0 ),COLOR007777,LAYER0;STICKLINE(CROSS(80,卖黄金) AND C<O,C,O,8,0 ),COLOR009999,LAYER0;STICKLINE(CROSS(80,卖黄金) AND C<O,C,O,6,0 ),COLOR00BBBB,LAYER0;STICKLINE(CROSS(80,卖黄金) AND C<O,C,O,4,0 ),COLOR00dddD,LAYER0;STICKLINE(CROSS(80,卖黄金) AND CREF(MA5,1))-1,rgb(0,255,0),1,rgb(255,0,0) ),LINETHICK2,LAYER0;XL:=BARSlast(DISpsTATUS=1) 1;E:=llvall(llv(L,XL))*0.95;IF AM=1 THEN BEGINDRAWTEXTABS(250,5,’技术指标:macD’),Color0000ff,LINETHICK4;DIFF:=emA( EMA(CLOSE,12) – EMA(CLOSE,26),3);dea:=EMA(DIFF,9);macd:2*(DIFF-DEA),Color0598FF,LINETHICK0;;STICKLINE(MACD>0,E MACD*2,E,12,0),Color0598FF;STICKLINE(MACD<0,E MACD*2,E,12,0),ColorFF5500;END;IF AJ=1 THEN BEGINDRAWTEXTABS(250,5,'技术指标:KDJ'),Colorff00ff,LINETHICK4;RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;K:=SMA(RSV,3,1);D:=SMA(K,3,1);J:(3*K-2*D),Color05FFFF,LINETHICK0;if(CROSS(K,D) AND BARSLAST(CROSS(D,K))D,E (K-D)/50,E,12,0),Color0000FF;STICKLINE(K0,E CCI/350,E,12,0),Color0077FF;STICKLINE(CCICRSI,E (RSI-CRSI)/50,E,12,0),Color0000FF;STICKLINE(RSI<CRSI,E (RSI-CRSI)/50,E,12,0),Color00FF00;VAR1:=(CLOSE*2 HIGH LOW)/4;SK:=EMA(VAR1,13)-EMA(VAR1,73);sd:=EMA(SK,2);XG:=((CROSS(SK,SD) AND SK=0.03) OR (CROSS(SK,SD) AND SK<=-0.14 )OR (CROSS(SK,SD) AND SK2 OR C/REF(C,1)>0.035)) OR 金叉RSI);STICKLINE(XG,E,E*1.15,0.6,0),COLOR00FFFF;DRAWTEXT(XG,E*1.15,’突破’),COLOR00FFBB;END;IF AD=1 THEN BEGIN{dmi新编}DRAWTEXTABS(250,5,’技术指标:DMI’),Color0598ff,LINETHICK4;N:=21;M:=6;m1:=20;TR1:=EMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),N);hd :=HIGH-REF(HIGH,1);LD :=REF(LOW,1)-LOW;DMP:=EMA(IF(HD>0 AND HD>LD,HD,0),N);DMM:=EMA(IF(LD>0 AND LD>HD,LD,0),N);pdi:= DMP*100/TR1;mdi:DMM*100/TR1,Color05FFFF,LINETHICK0;adx:= EMA((pdI-mdI)/(MDI PDI)*100,M)*2;AdxR:=EMA(ADX,M);Adma:=EMA(ADX,M1);OMD:=(ADX-2*ADMA ADXR)/2;{www.gupang.com 股旁网_大智慧股票指标公式}STICKLINE( OMD>0,E,E OMD/100,12,0),COLOrrED;STICKLINE(OMDAMA,E,E (DDD-AMA),12,0),COLORFf22FF;STICKLINE(DddeND;IF ZL=1 THEN BEGINDRAWTEXTABS(250,5,’技术指标:主力进出’),ColorFF55ff,LINETHICK4;jcs:=ZLSHORT;jcm:=ma(zlshort ,12);STICKLINE(jcs>jcm,E,E (jcs-jcm)/CAPITAL*5000,12,0),COLOr222299;STICKLINE(jcs<jcm,E,E (jcs-jcm)/CAPITAL*5000,12,0),COLORFFee00;END;

整个生活用纸,目前的自然增速在6.6%附近,这一增速很真实也有可能进一步提升1-3个百分点。总体来看,这不是一个有爆发性机会的行业,却是一个没有大的周期性影响的稳健行业。

转载请注明:空包网 » jyp股票解说大智慧七种技术指标主图指标公式

发表我的评论
取消评论
表情

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址