最新消息:

000778资金流向简述通达信内涵MACD指标公式

配资头条 admin 6浏览 0评论

导读:000778资金流向简述通达信内涵MACD指标公式

000778资金流向简述通达信内涵MACD指标公式

DIF:=(2*ema(close, 12)-emA(EMA(CLOSE,12),12))-(2*EMA(CLOSE, 26)-EMA(EMA(CLOSE, 26),26));dea:=2*EMA(DIF, 9) – EMA(EMA(DIF, 9),9);macd1:3*(DIF-DEA)COLORstICK;macd2:=EMA(MACD1,3);STICKLINE(MACD1>MACD2 AND MACD1>0,0,MACD1,3,0),COLOrrED;STICKLINE(MACD1>MACD2 AND MACD1<0,0,MACD1,3,0),COLORGREEN;stiCKline(MACD1=0 OR MACD1=DEA,DIF,DRAWNULL),COLORRED,LINETHICK2;弱:=IF(DEA>=DIF,DEA,DRAWNULL),COLORFF9900,LINETHICK2;DRAWicoN(croSS(DIF,DEA),DIF-0.2,1);DRAWICON(CROSS(DEA,DIF),DEA 0.2,2);{www.gupang.com 股旁网_通达信股票指标公式}A1:=BARSlast(REF(CROSS(“MACD.DIF”,”MACD.DEA”),1));B1:=REF(C,A1 1)>C AND REF(“MACD.DIF”,A1 1)0,-0.05,’MACD底背’),COLORFF00FF;}A2:=BARSLAST(REF(CROSS(“KDJ.K”,”KDJ.D”),1));B2:=REF(C,A2 1)>C AND REF(“KDJ.K”,A2 1)C AND REF(“RSI.RSI1”,A3 1)0,-0.1,’RSI底离’),COLORCYAN;}{RSI底背离};c1:=BARSLAST(REF(CROSS(“MACD.DEA”,”MACD.DIF”),1));D1:=REF(C,C1 1)”MACD.DIF” AND CROSS(“MACD.DEA”,”MACD.DIF”);{DRAWTEXT(D1>0,0.05,’MACD顶离’),COLORBLUE;}{MACD顶背离}c2:=BARSLAST(REF(CROSS(“KDJ.D”,”KDJ.K”),1));D2:=REF(C,C2 1)”KDJ.K” AND CROSS(“KDJ.D”,”KDJ.K”);{DRAWTEXT(D2>0,0.1,’KDJ顶离’),COLORLIGRAY;}{KDJ顶背离}C3:=BARSLAST(REF(CROSS(“RSI.RSI2″,”RSI.RSI1″),1));D3:=REF(C,C3 1)”RSI.RSI1” AND CROSS(“RSI.RSI2″,”RSI.RSI1”);{DRAWTEXT(D3>0,0.2,’RSI顶离’),COLORGREEN;}{RSI顶背离};DD:=C=HHV(C,180);EE:=DEA< REF(DEA,1) AND REF(DEA REF(C,1) AND REF(C> REF(C,1),1)=1;上升背离:(CC AND EE)*DEA,COLOR00FFFF;顶背离:(DD AND EE AND DEA REF(DEA,1) AND REF(DEA> REF(DEA,1),1)=1;LL:=C< REF(C,1) AND REF(C LLV(DEA,180))*DEA,STICK,LINETHICK3,COLORRED;

  突破第二轮就会进入交易的第三阶段,在交易心理、交易布局、资金管理等都进行合理的管控,就真正成为一位合格的投资者。

转载请注明:空包网 » 000778资金流向简述通达信内涵MACD指标公式

发表我的评论
取消评论
表情

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址